employees.my.ucdavis.edu Outage
Incident Report for UC Davis
Resolved
Administrators restored service at 10:10am on 12/15/14 and continued to monitor the service throughout the day and saw no reoccurrence of the issue.
Posted Dec 16, 2014 - 09:43 PST
Monitoring
Administrators have restored functionality and will continue to monitor the service while investigating the cause.
Posted Dec 15, 2014 - 10:42 PST
Investigating
employees.my.ucdavis.edu is currently unavailable due to problems with the NFS shares from the SAN. Staff are investigating the issue.

employees.my.ucdavis.edu is the old My UC Davis portal.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 15, 2014 - 09:29 PST