Office365 Web Portal Access Partial Outage
Incident Report for UC Davis
Resolved
Microsoft is reporting the access to their Office365 portals, including 365.ucdavis.edu, has been returned to full service
Posted Mar 25, 2017 - 09:32 PDT
Identified
Microsoft has identified an issue affecting some accounts logging into a number of Office365 web portals, including 365.ucdavis.edu . Microsoft is working to resolve this issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 24, 2017 - 16:04 PDT
This incident affected: uConnect Office 365.