uConnect Office365 login page Degradation
Incident Report for UC Davis
Resolved
The uConnect team has resolved the login page issue. An automated task was found in the old ADFS environment that ran an updated the federation certificate that is used for trust relationship. Administrators removed this automated task and re-enabled the current environments certificate used for trust relationship.
Posted Aug 17, 2015 - 14:48 PDT
Monitoring
The uConnect team have made adjustments to the login page and the page should be functioning normally. The uConnect team continues to monitor the page.
Posted Aug 17, 2015 - 13:51 PDT
Investigating
Customers are reporting issues with login page for Office365, including slow load times and plain text versions of the page being displayed. Actually authentication is not affected and forcing a refresh on the page will often resolve the issue. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 17, 2015 - 11:40 PDT
This incident affected: uConnect Office 365.