Outage: SmartSite
Incident Report for UC Davis
Resolved
Smartsite hosted by Scriba has stabilized. We continue to work on a more permanent solution and will make information available as we make progress.
Posted Jun 09, 2016 - 12:50 PDT
Monitoring
The vendor has looked into the issue and has restored service.

UC Davis will continue to monitor the situation. Any service updates will be posted at status.ucdavis.edu.
Posted Jun 09, 2016 - 04:11 PDT
Investigating
SmartSite is currently experiencing degraded service. Staff have contacted the vendor, Scriba, who are looking into the issue.
Posted Jun 09, 2016 - 03:55 PDT
Update
IT administrators continue to monitor SmartSite's performance. If you have any questions about the service this weekend, please send them to smartsite-help@ucdavis.edu
Posted May 29, 2016 - 11:48 PDT
Monitoring
SmartSite service has been restored. Following this extended outage, IT Administrators will closely monitor the system.
Messages have been sent directly to faculty, staff, and students on SmartSite usage. Please refer any questions to IT Express.
Posted May 27, 2016 - 22:25 PDT
Update
Campus technical staff continue to make progress on their efforts to provide limited SmartSite functionality to faculty, and work on recovering gradebook data is on track. A new update with additional information has been posted at http://technews.ucdavis.edu/news2.cfm?id=2041
Posted May 26, 2016 - 15:19 PDT
Update
Work to recover gradebook data is on track. Course instructors are being provided Box groups and e-mail listservs for each course to replace some of the functionality of SmartSite.

Further updates will be posted to http://technews.ucdavis.edu.
Posted May 25, 2016 - 19:13 PDT
Update
SmartSite remains offline, and the campus is actively investigating and creating alternative approaches to replicate some of SmartSite’s functions. UC Davis sent emails with updated information to students, faculty and staff last evening (May 24), and will post another update to technews.ucdavis.edu today.

Please direct questions or comments to the IT Express Service Desk at 530-754-HELP (4357).
Posted May 25, 2016 - 09:03 PDT
Update
We are working on extracting data from the SmartSite database. Our priority is to retrieve gradebook data for this quarter, and to make that information available to instructors as soon as possible. We are providing support for faculty to use alternatives to manage course materials for the rest of the quarter.
Posted May 24, 2016 - 20:42 PDT
Update
As of noon today (Tuesday, May 24), Scriba has not told UC Davis when SmartSite will return to service. UC Davis is now actively pursuing other remedies, and has posted an update with more information about the outage and the campus response at http://technews.ucdavis.edu/news2.cfm?id=2039

Please direct questions or comments to the IT Express Service Desk at 530 754-HELP, and continue to check status.ucdavis.edu for service updates.
Posted May 24, 2016 - 12:26 PDT
Update
As of 8:30 a.m. this morning (Tuesday, May 24) Scriba is not providing UC Davis with an estimated time for when SmartSite will return.

UC Davis is now actively pursuing other remedies. Please direct questions or comments to the IT Express Service Desk at 530 754-HELP, and continue to check status.ucdavis.edu for service updates.
Posted May 24, 2016 - 09:15 PDT
Update
There has been no new information from the vendor. They continue to work on a resolution. More information will be posted as it becomes available.
Posted May 23, 2016 - 18:22 PDT
Update
We are continuing to work with the vendor, but currently, system administrators do not have an estimate for when Smartsite will return to service.
Posted May 23, 2016 - 16:27 PDT
Update
We continue to work with the vendor, but we currently do not have an estimate for when Smartsite will return to service.
Posted May 23, 2016 - 14:03 PDT
Update
We continue to work with the vendor to resolve the Smartsite outage. We will post notices hourly with status updates.
Posted May 23, 2016 - 12:33 PDT
Identified
The SmartSite learning management system continues to be unavailable. Scriba, which hosts the service for UC Davis, is performing emergency maintenance and is working to resume service, but has missed its target of restoring service by 11 a.m. today.

UC Davis is asking Scriba for further information on the interruption, and will post an update as soon as one is available. The campus is also pushing Scriba to pursue its established contingency procedures.

Other universities that employ Scriba to host their learning management systems report that their services are coming back online.

If you have questions or comments, please contact the IT Express Service Desk, and continue to check status.ucdavis.edu for service updates.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 23, 2016 - 12:21 PDT