Data Center Colocation Network
Incident Report for UC Davis
Resolved
NOC personnel worked with the vendor to determine a failed part on the router. The part has been replaced and all equipment has been returned to normal.
Posted Dec 24, 2014 - 13:39 PST
Monitoring
As of approximately 0700hrs, NOC staff stabilized the network and it is now functional. However, a future maintenance window will be required to restore a failed secondary link to Area42.
Posted Dec 24, 2014 - 09:32 PST
Investigating
The Data Center and NOC staff are investigating loss of network to multiple Data Center colocation VLANs.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 24, 2014 - 01:51 PST
This incident affected: Data Center Colocation and Network.