EVM email delivery and notification delayed for some users.
Incident Report for UC Davis
Resolved
The EVM server application has been restarted and is now processing normally.
Posted Apr 17, 2015 - 09:05 PDT
Investigating
The delivery of EVM voice mails for users with boxes between 28800 and 47599 is delayed. NOC personnel are investigating. Actual voice mail is not affected. Users are encouraged to login to their accounts manually to retrieve their voice mails until further notice.
Posted Apr 17, 2015 - 07:42 PDT
This incident affected: Voice Telephone System.