UC Davis Canvas Degradation
Incident Report for UC Davis
Resolved
After monitoring the situation for some time, Instructure is confident that the intermittent problems that were occurring earlier have been resolved.
Posted Mar 13, 2017 - 11:43 PDT
Monitoring
As of 9:30am Canvas processes appear to be working correctly again. Instructure is continuing to monitor this situation to ensure there are no lingering effects.
Posted Mar 13, 2017 - 10:26 PDT
Identified
Instructure has informed us that Canvas is experiencing intermittent issues where users cannot login to Canvas nor view certain documents through Speedgrader. Another component that's being affected by this situation is media uploads are also sporadically experiencing a time out error message.

Instructure’s team has started work on remediation efforts to get Canvas services back to normal, but they may not be apparent for 30 minutes.

For full details visit: http://status.instructure.com/incidents/jk1s1v72fdr4

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 13, 2017 - 09:10 PDT
This incident affected: Canvas.