Status Page Degradation
Incident Report for UC Davis
Resolved
The vendor is reporting the hosted pages are loading as normal. This issue has been resolved.
Posted May 16, 2016 - 12:50 PDT
Monitoring
The vendor is reporting that loading times have returned to normal but they are still monitoring the situation.
Posted May 16, 2016 - 09:37 PDT
Identified
The IET Status Page, status.ucdavis.edu is experiencing slow loading time. The vendor is aware, http://metastatuspage.com/ , and is investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 16, 2016 - 09:13 PDT