Voice mail degradation
Incident Report for UC Davis
Resolved
The voicemail system vendor has corrected the issue. All voicemail messages should now be accessible for playback.
Posted Aug 25, 2016 - 08:35 PDT
Identified
The vendor has identified the source of the problem and is working to resolve the issue.
Posted Aug 24, 2016 - 17:02 PDT
Investigating
Some campus voice mail users are receiving unexpected announcements from the system, when attempting to retrieve the voice mail messages over the phone. The vendor has been contacted.
Posted Aug 24, 2016 - 09:57 PDT
This incident affected: Voicemail.