EVM Enhanced Voicemail service interruption
Incident Report for UC Davis
Resolved
EVM is now reachable as long one has a campus IP (wired or wireless). Due to an unsupported CAS cert upgrade, off-campus access is restricted unless one goes through a VPN.
Posted Jun 26, 2015 - 16:49 PDT
Investigating
Users that are still using the EVM system, are experiencing a delay in receiving their EVM voice mail notifications and emails,
and are not able to access the login page. NOC and IET personnel are investigating.
Posted Jun 26, 2015 - 10:20 PDT
This incident affected: Voice Telephone System.