Xfinity Outage
Incident Report for UC Davis
Resolved
Comcast and campus network administrators applied a fix to address access issues and the service is been returned to normal operations.
Posted Apr 21, 2017 - 18:18 PDT
Identified
Impact:
Xfinity on campus service is down.

Locations Affected:
UC Davis Xfinity on campus users. Coax TV is not affected.

Status:
NOC staff have identified the issue and repair is pending with vendor.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 21, 2017 - 11:10 PDT
This incident affected: Television Service.