SmartSite Degradation
Incident Report for UC Davis
Resolved
SmartSite administrators have reviewed the logs and suspended processes negatively impacting the system.
Posted Feb 19, 2015 - 11:38 PST
Monitoring
The UC Davis SmartSite vendor has reset equipment that has alleviated performance issue and is now monitoring for future problems.
Posted Feb 17, 2015 - 14:08 PST
Investigating
SmartSite is currently experiencing degraded service. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 17, 2015 - 11:40 PST