ServiceNow Degradation
Incident Report for UC Davis
Resolved
The root cause of the issue has been identified and corrected. Knowledge content owners will be updating the last of the article images based on view.
Posted Feb 12, 2016 - 16:39 PST
Update
ServiceNow Administrators are continuing to recover missing images in ServiceNow KB records. They anticipate completion of this recovery sometime next week.
Posted Feb 12, 2016 - 12:47 PST
Update
Status update:
Images missing from knowledge articles are currently being recovered. Approximately 20% of the article images have been restored at this time. Images are being recovered based on view count; those with highest view counts are being addressed first.
Posted Feb 11, 2016 - 16:51 PST
Update
ServiceNow Administrators have resolved the email issue.

Emails from ServiceNow are again coming from ucdservicedesk@ucdavis.edu
Posted Feb 11, 2016 - 10:07 PST
Identified
ServiceNow Administrators have identified two issues after the upgrade to Geneva:

- Knowledge Base Articles (http://kb.ucdavis.edu) with file attachments or screenshots are not currently displaying
- Emails from ServiceNow are coming from ucdavisit@service-now.com as opposed to ucdservicedesk@ucdavis.edu

Affected Services:

ServiceNow
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 11, 2016 - 09:49 PST
This incident affected: ServiceNow.