Rice Outage
Incident Report for UC Davis
Resolved
The service has been restored. The root cause was an error after systems patching of the campus DNS service, which affected the RICE servers. Staff have corrected the error.
Posted Feb 28, 2015 - 06:52 PST
Monitoring
The campus RICE service has recovered and A&FS dependent applications (KFS, TRS, and CSBS) are currently restored. Operations will be reviewing application servers and batch jobs to verify all back-end services have recovered. Note: The RICE service is up but may be degraded until all back end servers are restored in the pool.
Posted Feb 25, 2015 - 09:53 PST
Investigating
Rice servers are currently experiencing an outage. Staff are investigating the issue.
TRS/KFS are impacted.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 25, 2015 - 09:02 PST