Telephone service interruption - North East Campus
Incident Report for UC Davis
Resolved
This incident has been resolved to create a new one with consolidated information.
Posted Jan 15, 2015 - 12:03 PST
Update
Maintenance work will continue starting Wednesday, Jan 7th, on a cable that serves Walker, Everson and Hart Halls.
Posted Jan 05, 2015 - 15:16 PST
Update
CR technicians are still working on the affected cable.
Posted Dec 05, 2014 - 11:43 PST
Update
Work on the affected cable is expected to continue through the first week of December.
Posted Nov 24, 2014 - 14:47 PST
Update
Work will continue on the cable that serves the Hart, Everson and Walker buildings, throughout the week of November 17th. Some users may experience static or temporary loss of voice service.
Posted Nov 19, 2014 - 07:49 PST
Update
Work on one of the affected cables is expected to be completed by the end of Friday, Nov 14th. Work will commence on the cable that serves Hart, Everson and Walker buildings on Monday, Nov 17th. Some users may experience static or loss of voice service.
Posted Nov 13, 2014 - 15:33 PST
Update
Repairs are still being made to the affected cables. Work will resume on Monday, November 10th.
Posted Nov 07, 2014 - 14:54 PST
Update
Technicians are working on cable splice repairs. Some users may continue to experience intermittent static and loss of service over the next few days.
Posted Nov 04, 2014 - 14:48 PST
Identified
The problem appears to be moisture in the cable splice cases. CR technicians are working on the repair.
Posted Nov 04, 2014 - 07:37 PST
Investigating
Reports of telephone service interruption for some users at Wickson, Hunt, Hart, Freeborn and Viehmeyer buildings.
NOC personnel and technicians are investigating.
Posted Nov 03, 2014 - 12:40 PST
This incident affected: Voice Telephone System.