Intermittent Voicemail Menu Greetings
Incident Report for UC Davis
Resolved
The Vendor has resolved the issue. Voicemail greetings should be back to normal.
Posted Sep 17, 2016 - 17:46 PDT
Update
This incident has been determined to be caused by an identified Vendor outage. The Vendor is working towards a resolution.
Posted Sep 17, 2016 - 14:19 PDT
Monitoring
Impact:
Unanticipated voicemail menu greetings are affecting a subset of campus mailboxes.

Locations Affected:
UCD campus voicemail boxes.

Status:
Staff are working towards are a resolution.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 17, 2016 - 13:43 PDT
This incident affected: Voicemail.