Campus IT services degradation
Incident Report for UC Davis
Resolved
High load issues caused several load balanced services to appear slow or unavailable to some customers. Load was reduced by taking heavily loaded servers out of the load balancer. System Administrators continue to investigate to determine the root cause.
Posted Oct 31, 2014 - 13:28 PDT
Investigating
Several IT services across campus are currently experiencing degrade service. Some customers are reporting time outs while attempting to connect to several services including, but not limited to, www.ucdavis.edu and software.ucdavis.edu. Staff are investigating the issue and updates will be posted as soon as information can be discovered about the extent of the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 31, 2014 - 10:37 PDT
This incident affected: CAS, MyInfoVault, UC Davis Home Site, and Web Hosting.