Service Degradation: Emails to Hotmail/Live.com disappear
Incident Report for UC Davis
Resolved
Emails to Hotmail/Live.com are now being received from campus senders.
Posted Aug 14, 2015 - 14:57 PDT
Investigating
Some messages to Hotmail/Live.com are not being received from campus senders. Systems administrators have contacted Microsoft to work on resolving the issues. It is expected to be resolved within 48 hours.

A workaround has been identified that can be implemented while the issue is being worked on. If you are on Hotmail, you can add a Safe Sender entry for "@ucdavis.edu" and any messages from campus senders should be received as expected."

Start Time: Unknown.
Affected Services: Email Routing.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 06, 2015 - 16:18 PDT
This incident affected: Email Lists, Email Routing, uConnect Exchange On-prem, and uConnect Office 365.