Electrical Shutdown: Vet Med 3B
Incident Report for UC Davis
Resolved
power has been restored to building
Posted Aug 29, 2014 - 09:50 PDT
Update
All data & voice in the building will be affected once UPS batteries are depleted
Posted Aug 29, 2014 - 08:38 PDT
Monitoring
Purpose:
ALL Electrical Power. This will affect ALL equipment, appliance’s and support systems to the entire building. This will affect lighting, fire alarm systems, air handlers, supply fans, (fumehood exhaust), refer units and any and all equipment hooked to electrical power.

To make repairs due to water line break.

Requested by Rick Littlefield, BMS Electrical Shop, cell 916-257-9242 Reference job #2520674-G145

Impact:
Data connectivity will be lost once UPS batteries are depleted.

Affected:
BUILDINGS:
VET MED 3B


VLANs:
ANML-RES-SVC-1-FW
CTR-CPANHLTH-1-FW
CTR-CPANHLTH-2-FW
DEAN-VETMED-1-FW
DEAN-VETMED-2-DMZ
DEAN-VETMED-2-FW
DEAN-VETMED-4-NR
ENV-HLTH&SAF-1-FW
HVAC-2-FW
MOOBILENET(X)
O&M:UTILITIES-1
PHYS-PLANT-7
VC-RESEARCH-7-FW
VETGENETICS-3-FW
VM-ACADPROGS-1-FW
VM-CENT-SERV-1-FW
VM-GEN-I&R-1-FW
VM-GEN-I&R-6-FW
VM-PATHOLOGY-1-FW
VM-RESEARCH-1-FW
VM-RESEARCH-2-FW
WIFSS-1-FW
Posted Aug 29, 2014 - 08:29 PDT
This incident affected: Network.