Voice Service Interruption to multiple buildings.
Incident Report for UC Davis
Resolved
No further problems with this particular cable have been reported.
Posted Jan 13, 2017 - 12:20 PST
Monitoring
The individual related issues due to this wet cable splice, appear to have been resolved by drying alone. This incident will remain open for now, pending further possible repair work.
Posted Jan 09, 2017 - 10:24 PST
Identified
The affected wet cable splice has been located. Outside Plant personnel will begin repairs once it has dried out, but repairs may take several days to complete.
Posted Jan 04, 2017 - 14:12 PST
Investigating
Several reports of no dial tone and static to TAPS, Human Resources and Student Housing Admin buildings. A wet cable splice is suspected. Operations personnel are investigating.
Posted Jan 04, 2017 - 13:21 PST
This incident affected: Voice Telephone System.