Banner Outage
Incident Report for UC Davis
Resolved
This issue has been resolved and successfully passed the monitoring stage. All Banner services are expected to remain at normal levels.
Posted Aug 31, 2015 - 16:13 PDT
Monitoring
Banner system administrators have applied a fix by rebooting critical web resources. They do not expect further issues, and will monitor the service until a root cause can be identified.
Posted Aug 31, 2015 - 15:11 PDT
Investigating
Banner is currently experiencing an outage. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 31, 2015 - 14:55 PDT
This incident affected: Banner.