VoIP Outage
Incident Report for UC Davis
Resolved
Some users experienced problems dialing off campus using VoIP phones. The problem is with individual phones and can be resolved by rebooting the phone.
Posted Aug 14, 2015 - 14:36 PDT
Investigating
Users are reporting that VoIP is currently prepending 530 area code to phone calls. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 14, 2015 - 14:12 PDT
This incident affected: Voice Telephone System.