CAS Degradation
Incident Report for UC Davis
Resolved
System administrators have fully resolved all issues with CAS after monitoring did not reveal additional issues.
Posted Jun 03, 2015 - 14:29 PDT
Monitoring
System administrators have restored service and will be monitoring CAS while an investigation into the cause of the problem is performed.
Posted Jun 02, 2015 - 12:53 PDT
Investigating
Users are unable to login to services that rely on CAS for authentication. Staff are investigating the issue.

Affected Services:
* MyUCDavis
* MyUCDavis Employee
* Banner
* Box
* KFS
* MyAdmissions
* MyInfoVault
* MyTravel
* SmartSite
* Sympa mailing list management and archives
* Geckomail
* DavisMail
* ServiceNow
* TRS
* Federated applications, such as the UC Learning Center (U-Learn)


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 02, 2015 - 12:19 PDT
This incident affected: CAS.