vCenter Degradation
Incident Report for UC Davis
Resolved
The vCenter service is again fully functional.
Posted Mar 23, 2017 - 15:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Mar 22, 2017 - 11:20 PDT
Investigating
Issues are persisting even after the patch rollback this morning. Access is still available with the thick client for those who need direct console access.
Virtual Machines are unaffected by this issue and will continue to run normally.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 21, 2017 - 16:15 PDT
This incident affected: Virtualization.