Campus Voicemail Outage
Incident Report for UC Davis
Resolved
The vendor of our campus voicemail system identified and remedied the source of the trouble. System functionality has been restored..
Posted Aug 29, 2015 - 10:05 PDT
Investigating
The campus voicemail system is currently experiencing troubles. Calls to voicemail subscriber boxes and campus automated attendants are not completing. NOC programmers are currently investigating the issue.
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 29, 2015 - 09:17 PDT
This incident affected: Network and Voice Telephone System.