Network Outage: Briggs Hall
Incident Report for UC Davis
Resolved
card 2 on the BDF was replaced; switch with MOL&CELL-BIO-1-DMZ was also replaced; all network traffic is back to normal
Posted Jul 29, 2014 - 18:20 PDT
Update
Failed card 2 has been replaced; Switch 13083 is being replaced.
Posted Jul 29, 2014 - 18:07 PDT
Identified
A failed switch has been identified by Network Operations. Field technicians are on site currently replacing the failed hardware.
Posted Jul 29, 2014 - 16:31 PDT
Investigating
Impact:
Network connectivity is down in Briggs Hall.

Locations Affected:
MICROBIOLOGY-1-FW
MOL&CELL-BIO-1-DMZ 1131
DEAN-BIO-SCI-1-FW

Status:
Network Operations is currently investigating the outage.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 29, 2014 - 15:47 PDT
This incident affected: Network.