SmartSite Email Routing Degradation
Incident Report for UC Davis
Resolved
Emails from the SmartSite service are currently routing correctly and not triggering the spam filter.
Posted Nov 19, 2015 - 15:10 PST
Monitoring
Current testing shows that messages from SmartSite should no longer be marked as spam. IET and the vendor will continue to monitor the issue overnight.
Posted Nov 18, 2015 - 16:29 PST
Identified
The vendors are continuing to make corrections to the servers and it may be several more hours until the spam issue is fixed.
Posted Nov 18, 2015 - 13:17 PST
Investigating
Some users are experiencing trouble with email from SmartSite being marked as spam. This issue is being caused by a change made at our previous hosting vendor and its impact on Scriba systems. The vendors are working together to correct the error now and anticipate a resolution by the end of the day.



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 17, 2015 - 14:17 PST