TV Outage: Xfinity On Campus
Incident Report for UC Davis
Resolved
Comcast found the problem and has corrected it.
Posted Jan 29, 2016 - 10:35 PST
Identified
Impact:
Xfinity On Campus is down.

Locations Affected:
UC Davis. Wired coax connections are up. The online Xfinity On Campus service is down.

Status:
Comcast engineers are aware of the issue and are working toward a resolution.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 29, 2016 - 09:36 PST
This incident affected: Cable TV.