Smartsite Is Currently Unavailable
Incident Report for UC Davis
Resolved
Smartsite is available again. System administrators are investigating the root cause of the outage.
Posted Jul 22, 2015 - 19:19 PDT
Investigating
Smartsite is currently unavailable. System administrators are looking into the issue.
Posted Jul 22, 2015 - 19:13 PDT