uConnect Office365 Degradation
Incident Report for UC Davis
Resolved
uConnect Administrators have resolved the degradation as they have not seen any return of message delays.
Posted Jun 01, 2016 - 06:47 PDT
Update
uConnect Administrators have received a resolution notice from Microsoft about the email delay degradation. Administrators have verified that mail is no longer being delayed and will continue to monitor the situation.
Posted May 31, 2016 - 15:02 PDT
Monitoring
Microsoft has successfully reverted the change on the portion of infrastructure most heavily affected by this issue and the delayed email messages have started to process. Microsoft is continuing to revert the change across the remainder of the affected environment.
Posted May 31, 2016 - 14:09 PDT
Investigating
The uConnect Office 365 email service is experiencing delays with message routing. Some Office 365 recipients are being delayed up to 10 minutes.

In some cases the senders are receiving a notification stating that “Office 365 received the message that you specified, but delivery to the recipient (recipient_address) has been delayed”

Affected Services:

uConnect Office365 email
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 31, 2016 - 10:10 PDT
This incident affected: uConnect Office 365.