ServiceNow Degradation
Incident Report for UC Davis
Resolved
The known problem impacting the daily user feed has been resolved. This issue impacted the “supported by” flag in Incident records, as well as delayed population of new user records in ServiceNow.
Posted Dec 05, 2016 - 07:12 PST
Update
We have identified the issues that prevented the Supported by Flag information from displaying in incident tickets.

A manual process has been implemented to ensure continued availability. We will continue to monitor the issue until the permanent solution has been applied on Thursday, December 1, 2016
Posted Nov 28, 2016 - 08:25 PST
Monitoring
We have identified the issues that prevented the Supported by Flag information from not displaying in incident tickets.
The Supported by information has been restored and is now available within ServiceNow incident tickets.

We have applied a fix to the issue and will continue to monitor it over the next few days.
Posted Nov 23, 2016 - 14:11 PST
Investigating
We received a report that the Supported by Flag is not displaying on incident tickets.

Impact:
Misrouted tickets sent to a support group may not have an indicator to show which support group supports the users.

Status
We are currently investigating and will provide an update of the status of this issue as soon as we have more information.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 23, 2016 - 09:52 PST
This incident affected: ServiceNow.