SmartSite Outage
Incident Report for UC Davis
Resolved
no calls today (Sunday) closing incident as resolved
Posted Apr 05, 2015 - 13:24 PDT
Monitoring
SmartSite has been returned to service and is available for use. System administrators will continue to monitor the system as usage returns to normal.
Posted Apr 04, 2015 - 19:20 PDT
Update
SmartSite administrators worked well into the night and made good progress. They were informed that hardware replacement parts are needed to proceed which are expected to arrive this morning at the SmartSite vendor's data center. Once received, the installations and configurations will continue.

SmartSite will continue to be unavailable thru at least the early afternoon of Saturday, April 4th.
Posted Apr 04, 2015 - 10:06 PDT
Update
The SmartSite vendor is continuing to work with the hardware vendor to correct the hardware fault and bring the systems back online. Multiple clients are affected by this outage.

While SmartSite may be returned to service tonight, expect that the system will be unavailable thru Saturday, April 4th.
Posted Apr 03, 2015 - 21:05 PDT
Identified
The vendor hosting SmartSIte has identified a hardware failure and is working with their hardware vendor to resolve the failure and bring SmartSite back up. Unfortunately they do not have an Estimate Time to Repair.
Posted Apr 03, 2015 - 13:47 PDT
Investigating
Users are unable to reach SmartSite (http://smartsite.ucdavis.edu). System administrators have been notified and are currently investigating.
Posted Apr 03, 2015 - 11:42 PDT
Monitoring
The vendor for SmartSite have restored the site and are continuing to monitor the service.
Posted Apr 02, 2015 - 12:46 PDT
Identified
Vendor has identified an issue with their DNS service and is working to resolve the issue.
Posted Apr 02, 2015 - 11:02 PDT
Investigating
We have received reports of users not being able to connect to SmartSite with the following error:
"HTTP Status 500 - java.net.UnknownHostException: cas.ucdavis.edu"

IT Express has notified system administrators who are currently investigating.
Posted Apr 02, 2015 - 09:40 PDT
Monitoring
SmartSite is available again and administrators are monitoring the service.
Posted Apr 01, 2015 - 10:55 PDT
Investigating
We have received reports of users not being able to connect to SmartSite. IT Express has notified system administrators who are currently investigating.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 01, 2015 - 10:30 PDT