SmartSite Outage
Incident Report for UC Davis
Resolved
System administrators have restored smartsite.ucdavis.edu and will continue to monitor the service
Posted 2 months ago. Jun 19, 2017 - 17:31 PDT
Monitoring
System administrators have resolved the issues with smartsite.ucdavis.edu and continue to monitor the service.
Posted 2 months ago. Jun 19, 2017 - 15:57 PDT
Investigating
SmartSite is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 2 months ago. Jun 19, 2017 - 15:15 PDT
This incident affected: Smartsite.