Central Authentication Service (CAS) Upgrade
Incident Report for UC Davis
Resolved
CAS is now fully functional.
Posted May 23, 2016 - 07:58 PDT
Update
For any sites using .Net CAS clients that are still non-functional: removing the "proxyTicketManager" property of the CAS configuration seems to resolve the problem. This property enables Proxy Authentication, which in almost all cases is not necessary, and is currently not working as intended.
Posted May 19, 2016 - 09:18 PDT
Monitoring
CAS was successfully upgraded on the morning of May 19th 2016. Individual web sites using CAS are being verified and any issues are being resolved as quickly as possible.

Affected Services:
The following site administrators have been notified concerning issues after the CAS upgrade:
MyAwards

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 19, 2016 - 07:22 PDT
This incident affected: CAS.