myUCDavis Degradation
Incident Report for UC Davis
Resolved
Users were unable to authenticate to LDAP dependent services. Services were restored at approximately 16:30, except for SMTP authentication which was resolved at 17:06.
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 01, 2015 - 17:18 PDT
Monitoring
System administrators are continuing to investigate LDAP issues that may be impacting myucdavis.
Posted Apr 01, 2015 - 17:14 PDT
Investigating
MyUCDavis (http://my.ucdavis.edu) is currently experiencing degraded service. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 01, 2015 - 16:07 PDT
This incident affected: LDAP and myUCDavis.