Network Routing Degradation
Incident Report for UC Davis
Resolved
Security devices have been adjusted to eliminate some false positives. It is unclear that this is a final resolution for this issue, however all outstanding complaints have been resolved. If any issues persist, please contact the help desk to have the case examined.
Posted Aug 27, 2015 - 13:17 PDT
Investigating
Personnel have been notified that some users outside of campus are unable to reach some UC Davis resources. The NOC has not been able to replicate the issue, but are investigating the complaints.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 26, 2015 - 15:37 PDT
This incident affected: Network.