Cyrus Email Degradation
Incident Report for UC Davis
Resolved
Staff activated the redundant cyrus node and transferred the service. Cyrus Email, and normal mail routing, has been restored.
Posted Oct 08, 2014 - 08:47 PDT
Investigating
Cyrus Email is currently experiencing degraded service. Staff has identified the original issue to a hardware problem, but are investigating further.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 08, 2014 - 06:21 PDT