Network Outage: Campus Symposium Videoconference Service
Incident Report for UC Davis
Resolved
The failed card has been replaced, and the Campus Symposium Videoconference bridge has been returned to normal operation.
Posted Feb 11, 2016 - 07:52 PST
Update
The vendor is shipping a replacement card. The card is expected to arrive 2/10/16 sometime after 1200. The card will be installed and tested the following morning, 2/11/16.
Posted Feb 09, 2016 - 12:24 PST
Identified
The vendor has identified a failed card in the system, and is shipping a replacement. The replacement card should be received and installed tomorrow afternoon.
Posted Feb 08, 2016 - 15:55 PST
Investigating
Impact:
The Campus Symposium Videoconference bridging service is currently unavailable due to a system error.

Locations Affected:
All videoconference calls into the Campus Symposium bridge will not work.

Status:
The NOC is working with the vendor to identify and resolve the issue.
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 08, 2016 - 10:27 PST
This incident affected: Network.