LDAP Degradation
Incident Report for UC Davis
Resolved
Administrators have identified and resolved the issue.
Posted 20 days ago. Aug 04, 2017 - 11:26 PDT
Monitoring
Administrators have identified and resolved the issue.
Posted 20 days ago. Aug 04, 2017 - 10:35 PDT
Investigating
LDAP service is currently degraded. Some queries might time out. Admins are working to resolve the problem.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 20 days ago. Aug 04, 2017 - 10:12 PDT
This incident affected: LDAP.