MyNetwork Outage
Incident Report for UC Davis
Resolved
Administrators have rebooted the server and MyNetwork is now fully operational.
Posted Jun 19, 2015 - 12:00 PDT
Identified
MyNetwork portal is down due to an issue with the hosting server. NOC and Data Center personnel are working to resolve this as soon as possible. No ETR.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 19, 2015 - 10:08 PDT