Box.com Degradation
Incident Report for UC Davis
Resolved
As of 08/11/2014 8:52 am PDT, move and copy operations with the Box service have been resolved.
Posted Aug 11, 2014 - 09:42 PDT
Investigating
Box is currently experiencing a technical issue with their WebApp service. The initial description of the issue provided by Box is as follows:

As of 6:40am PDT, some users are reporting that move and copy operations on the "Files page" aren't working. Our Ops team is investigating.

Our engineers are actively working towards a resolution. We will inform you as soon as we have more information on this issue and a projected time to resolution. Updates are also available at status.box.com.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 11, 2014 - 08:56 PDT
This incident affected: Box.