Intermittent Interruption to Inbound Calls to the Voice Network
Incident Report for UC Davis
Resolved
No further troubles have been reported.
Posted Sep 28, 2016 - 08:56 PDT
Monitoring
The intermittent interruption to inbound calls to the campus voice network has been resolved. NOC Voice Network Engineers will continue to monitor the situation.
Posted Sep 24, 2016 - 15:57 PDT
Investigating
Impact: Some calls made into the voice network receive a recorded message indicating the destination number is no longer in service.

Locations Affected: All subscribers of the campus voice network.

Status: NOC Voice Network Engineers are currently investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 24, 2016 - 15:15 PDT
This incident affected: Voicemail and Voice Telephone System.