Network Outage: Campus Symposium Videoconference Service
Incident Report for UC Davis
Resolved
The failure analysis is completed, and the issue has been resolved. There was a failure of the VM that caused a license issue on one of the Polycom servers. Since the license was re-installed, there have been no additional failures of the system.
Posted Nov 18, 2016 - 13:00 PST
Monitoring
NOC personnel have restored the system to normal operations, and will continue to monitor the system for issues. Vendor failure analysis is still pending.
Posted Oct 25, 2016 - 09:47 PDT
Investigating
Impact:
The Campus Symposium Videoconference service has encountered a hardware failure. NOC personnel are working with the vendor to correct this issue. There is no ETR at this time.

Locations Affected:
All Campus Symposium Videoconference calls.

Status:
NOC personnel are working with the vendor to correct this issue. There is no ETR at this time.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 25, 2016 - 08:39 PDT
This incident affected: Network.