Software.ucdavis.edu Outage
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Jul 19, 2015 - 14:28 PDT
Monitoring
The database server was continuing to experience degraded network performance as a result of last night's issue. DCIS migrated the VM to Quest, which resolved the issues for that server/VM.
Posted Jul 17, 2015 - 14:10 PDT
Identified
Software.ucdavis.edu is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 17, 2015 - 10:50 PDT
This incident affected: Software Website.