FIS Decision Support Service is currently unavailable
Incident Report for UC Davis
Resolved
The FIS Decision Support database has been restored. Systems Operations will work closely with Oracle support services to understand the root cause of the failure and work to prevent future occurrences.

Issue first noticed: 8/27/2015 @ 11:07am

Issue resolved: 8/27/2015 @ 12:58pm
Posted Aug 27, 2015 - 13:12 PDT
Update
Systems and Database administrators continue to troubleshoot the issue with Decision Support Database Server. The issue has been escalated as Severity 1 to Oracle Systems Engineers.
Posted Aug 27, 2015 - 13:11 PDT
Investigating
The FIS decision support database service is currently unavailable. Systems Operations staff are aware of the issue and are working to restore service.

Issue first noticed: 8/27/2015 @ 11:07am

Impact: Access to FIS Decision Support service is not available.

Specific services impacted:
·FIS Reporting from dafisds.ucdavis.edu (fisds.ucdavis.edu)
·Direct DS Database Access
·Impacts to subsidiary campus applications relying on real-time DS data

An update will be sent within an hour or when a resolution is reached, whichever comes first.
Posted Aug 27, 2015 - 11:47 PDT