Box.com Degradation
Incident Report for UC Davis
Resolved
The monitoring period has ended and no further issues have been observed. Please report any outstanding issues to Box User Services via https://community.box.com/help
Posted Jun 20, 2016 - 17:42 PDT
Monitoring
Some users may be experiencing issues with Box Notes and Uploads. Box engineers have stabilized affected services and are currently monitoring to ensure no further impact from this event.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 20, 2016 - 17:00 PDT
This incident affected: Box.