Network Outage: BDF 3-8 Taps/Police
Incident Report for UC Davis
Resolved
After replacing the power supply, BDF 3-8 is back online and network connectivity has been restored.
Posted Aug 20, 2017 - 10:49 PDT
Monitoring
Impact:
BDF 3-8 is currently down bringing down the network connectivity in that area.

Locations Affected:
BUILDINGS:
FIRE&POLICE
PAVILION PARKING STRUC
TAPS

VLANs:
ARM-ALARMS-1-FW
ARM-ALARMS-1-NR
CAMPUS-EV&IN-1-FW
CHANCELLOR-5-FW
DOE-1-FW
EOC-1
FIRE-DEPT-1-FW
FIRE-DEPT-2-FW
HR&RISK-MGMT-1-FW
HVAC-2-FW
INFO-TECH-SVCS-2-NR
IT-CRETV-2-FW
WIRELESS
O&M:UTILITIES-1
PARKING-SVCS-1-DMZ
PARKING-SVCS-1-FW
PARKING-SVCS-2-FW
PD-VIDEO-1-FW
PD-VIDEO-1-NR
POLICE-1
POLICE-3-FW
POLICE-4-FW
POLICE-911-DMZ
SAFETY-SVCS-2-FW
SHRD-SVC-CTR-1-FW

Status:
NOC staff have identified issue. NOC staff are en route to fix the problem.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 20, 2017 - 09:48 PDT
This incident affected: Network.