Computing Accounts Web Page Outage
Incident Report for UC Davis
Resolved
System administrators have restarted the database to recover a stored procedure.
Posted Apr 25, 2017 - 14:46 PDT
Identified
The Computing Accounts webpage (https://computingaccounts.ucdavis.edu/) is currently experiencing an outage. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 25, 2017 - 14:22 PDT
This incident affected: Computing Accounts.