Google Apps Outage
Incident Report for UC Davis
Resolved
The problem with Google Apps should be resolved as of 2:30pm.

http://www.google.com/appsstatus#hl=en&v=issue&sid=4&iid=af2a5bd91fb838a393f4d377033142dd
Posted Oct 09, 2015 - 14:44 PDT
Investigating
Google is reporting issues with many of their primary apps, including but not limited to Docs, Drive, and Sheets. GMail does not appear to be affected at this time.

http://www.google.com/appsstatus#hl=en&v=status

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 09, 2015 - 13:15 PDT
This incident affected: DavisMail.