Private Cloud Service Degradation
Incident Report for UC Davis
Resolved
System administrators have monitored the Private Cloud Service for several hours and determined that it is stable.
Posted Jul 09, 2014 - 21:55 PDT
Monitoring
Staff rebooted the unresponsive host and the immediate issue has been resolved. We are actively working with the vendor to determine the root cause to prevent a re-occurrence.
Posted Jul 09, 2014 - 17:26 PDT
Investigating
Staff have identified another problem with an unresponsive storage group on the SAN that is causing some Private Cloud Service hosts to become unavailable. So far services dependent on the private cloud service appear to be unaffected.
Posted Jul 09, 2014 - 17:12 PDT
This incident affected: SAN & DCFS and Virtualization.